
Instructions for Using 
the Author Template 
T1-book 

The author template has been designed for authors preparing book manuscripts for 
Springer. The template supports MS Word 2000 and 2003 but can also be used 
with Word 2007. Predefined style formats are available for all the necessary struc-
tures to be included in the manuscript, and these formats can be quickly accessed 
using keystroke combinations or the special toolbars provided.  

For a detailed description of how to prepare your text, references, and illustra-
tions, see the Instructions to Authors. 

Getting started 

• Open Word and from the Tools menu select the options Macro→ Security. 
Click the “Medium” radio box and then OK. Exit Word.  

• Copy the template T1-book.dot into the directory where you want to save your 
manuscript.1 

• Open My Computer or Windows Explorer and double click on the template to 
create a new document. If a warning appears to tell you that the template con-
tains macros, click on “Activate macros”.  
Note  Do not open the template out of Word via File→Open.  

• Save the document and name it with your name and the chapter number (e.g., 
Smith03.doc). 

• To use the template with a document you have already created, copy the exist-
ing text into the new document. Then select Tools→Templates and Add-Ins,. 
click the "Automatically update document styles" check box and OK. 

Toolbars  Generally, after attaching the Springer template, three additional tool-
bar items automatically appear. If this does not occur, select View → Toolbars and 
click "TitlePage", "TextTools" and "ListsCaptions". 

                                                            
1 If you are already familiar with document templates, proceed as follows: Copy the template 
into the directory containing your Word templates. Open the file you would like to format and 
select Tools→Templates and Add-Ins. Click "Attach" in the dialog box, highlight the T1-
book.dot template, then click Open. Select the "Automatically update document styles" check 
box; click OK. (Caution: Do not add the template via “Global templates and add-ins”.) 
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Toolbars 

The special toolbars consist of buttons for the available style elements in the tem-
plate. To use one of these styles, simply click the relevant toolbar button either be-
fore or after entering text. The style will then be assigned to the paragraph that 
currently has the cursor in it. The descriptions below show you how each of these 
elements can be used. 
 
Style Key stroke On RETURN 

will follow 2 
How to use 

 

Page Setup   The Page Setup button automatically in-
stalls the type area 

Chap.Title 
<title> 

 Standard para-
graph 

Title of chapter/contribution 
Note  If the chapters are numbered, please 
insert the chapter number and then a "blank 
space" without a period before the chapter 
title 

Subtitle  Author Subtitle of chapter/contribution 
Author  Affiliation Names of authors on the chapter title page 
Affiliation  Standard Author addresses on the chapter title page 
Abstract  Standard Chapter abstract 
Acknowledg-
ments 

 Standard Acknowledgments of people, grants, funds, 
etc. which should be placed before the refer-
ence list 

ToC   On clicking this button; a table of contents 
with headings down to level 3 is automati-
cally created 

Index Entry Alt+Shift+X  In order to indicate which terms should be 
included in the index, select the relevant 
word and then click the Index Entry button. 
The term now appears as a main entry in the 
"Mark Index Entry" dialog box. Click 
"Mark" to save the term as an index entry. 
If the term you have selected is a subentry, 
you will need to copy it into the "Subentry" 
box and type in the main term under "Main 
Entry". Then click "Mark". 
Note: Never click "Mark All"; otherwise all 
incidences of the word that has been se-
lected will be included in the index. 

Create Index   On clicking the Create Index button, the 
index is automatically created 

                                                            
2  Click on another button to use a different style. 
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Style Key stroke On RETURN 
will follow 2 

How to use 

 

H1–H5 
<heading1–5> 

Ctrl+Shift+1, 
2, 3, 4, 5 

Standard First to fifth level of headings in the chapter. 
Note  For numbered headings, please insert 
the heading number and then a "blank 
space", without a period, before the heading  

Run-in 1–2 
<Run-in Head-
ing 1,2) 

Ctrl+Shift+6,
7 

Standard First and second level of paragraph head-
ings. After writing the text of the heading, 
insert two blank spaces and press the No-
Format button (Ctrl + Spacebar) before 
continuing with the text to eliminate any 
special formatting for the rest of the para-
graph. 

Line space   Inserts a 6-pt line space before the line in 
which the cursor is located.  

  <p1a> 
Ctrl+Shift+Y Standard Non-indented text paragraph. This format 

will appear automatically if you press 
RETURN at the end of a heading 

  
<Standard> 

Ctrl+Shift+V Standard Standard paragraph (first line indented) of 
running text 

 
<Bullet Item> 

Ctrl+Shift+O Bullet Item Displayed lists with bullets 

 <Num-
bered Item> 

Ctrl+Shift+N Numbered 
Item 

Displayed lists with numbers 

 
<Subitem> 

Ctrl+Shift+S Subitem Sublist with dashes 

Footnote Alt+F  Inserts a footnote. The footnotes will be 
numbered automatically and inserted to the 
end of the page 

 
Alt+R  Use for reference citations in the text with 

numbers in square brackets. The button in-
serts the brackets and places the cursor be-
tween them so that only the reference num-
ber needs to be entered 

References Ctrl+Shift+R References Entries in the reference list. For numbered 
reference lists, please insert the numbers as 
normal text and do not use the WinWord list 
function 

 

 

 

 



4      Instructions for Using the Author Template T1-book 

Style Key stroke On RETURN 
will follow 2 

How to use 

 

Equation Alt+E Standard Displayed equation. Press the Tab key, then 
insert the equation, which will be centered. 
To insert the equation number, press Tab 
again. Number the equations consecutively. 

Box 
<Important> 

Alt+B Box 
<Important> 

For setting off important information.  

Quotation Alt+Q Standard For displayed quotations (small print) 
Table Title 
<tablelegend> 

Alt+T  Inserts the word "Table". Only the table 
number and the heading. need to be entered 

 
  Opens a "Table Insert" dialog box allowing 

you to specify the number of rows and col-
umns you need 

 
  Adds a row above the cursor position. / De-

letes the row in which the cursor is located 

 
  Adds a column to the left of the cursor posi-

tion. / Deletes the column in which the cur-
sor is located 

Table Foot-
note  
<tablenotes> 

  For table footnotes 

Format Table   Formats the table according to Springer’s 
layout style 

Graphic…   Opens the "Insert Picture" dialog box so that 
you can place the figures near to the citation 
in the text 
Note: In addition to the embedded pictures, 
please supply your figures as separate files. 

Figure Legend Alt+L  Inserts the word "Fig". Only the figure num-
ber and the caption need to be entered 

 



Instructions for Using the Author Template T1-book      5 

Additional Functions for Advanced Users 

Inserting Running Page Headers 
• Choose View→ Header and Footer and delete any existing headers and footers 

as well as page numbers. 
• Remove any existing section breaks (manual page breaks are acceptable). 
• Choose Tools→ Macros, select either RunHeadsMono (for monographs) or 

RunHeadsContrib (for contributed books and proceedings) and click “Run”. 
Note  For aesthetic reasons, the chapter opening page has no header. 

Preparing Page Numbers 
• Deactivate the formatting marks by clicking the ¶ button in the "Standard" 

toolbar, then work through the chapters consecutively: 
• Open Chap. 1 and make a note of the number of the last page. 
• Open Chap. 2. 

• Choose View→ Header and Footer, click the  button and insert the (odd-
numbered) page that Chap. 2 should begin with in the dialog box under "Page 
numbering, Start at". 

• Make a note of the last page number of Chap. 2.  
• Open Chap. 3 (03.doc).  
• etc. 

Creating a Table of Contents or Index for the Complete Book 
• Open a new file and attach the document template. 
• Ensure that formatting marks such as paragraph marks etc. are shown on 

screen. If not, click the ¶ button to display the formatting marks.  
• Choose Tools→ Macros, select TocField, and click “Run”. The following entry 

appears: { RD c:\\}  
• Now enter the file name of the first chapter and the path as follows: { RD 

drive:\\directory\\subdirectory (where applicable)\\file name.file name exten-
sion}.  
Example: { RD c:\\manuscripts\\Springerbook\\01.doc}. 
Note  Do not use file or folder names with blanks, e.g., "My documents”.  

• Copy the entry for the first chapter into the next line, and enter the path for the 
next chapter etc.: 

{ RD c:\\manuscripts\\Springerbook\\01.doc} 
{ RD c:\\manuscripts\\Springerbook\\02.doc} 
{ RD c:\\manuscripts\\Springerbook\\03.doc} 

• Click the ToC or Create Index button and the table of contents or the index 
for the complete book is automatically created.  

Note   If you make subsequent modifications to individual chapters causing 
changes to the text and page numbering, you will need to alter the table of con-
tents accordingly. To do so, select the entire table of contents/index and press F9. 
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FAQs 

The toolbar buttons do not function 
• Choose the menu point Templates and Add-ins from the Tools menu.  
• Click ”Attach” in the dialog box, navigate to and select the required template, 

click ”Open”.  
• Ensure the box ‘automatically update document style’ has been checked on, 

then click OK.  
• This problem can also occur if the document template is added to the global 

templates. In such cases, select Templates and add-ins, delete the document 
template from the Global templates and add-ins window, and attach it as de-
scribed above.  

The document template macros are not activated 
If the document template macros have not been activated, proceed as follows: 
• From the Tools menu choose Macro→Security and click in the ‘middle level 

entry’ box.  
• If a warning appears indicating that the file contains macros, click “Activate 

macros”. 

When saving, the program asks if changes to the document template should 
be saved 
This occurs when individual template formatting has been modified. In this case, 
under no circumstances should the changes be saved to the document template. 

Special characters are not properly displayed 
Reformatting of running text, in which special characters such as Greek letters 
have been entered into via the keyboard, can cause these characters to disappear. 
In order to avoid this problem, always insert special characters to your document 
from the menu point Insert→Symbol. In the Symbol dialog box select the required 
character.  

The ToC function does not work 
• Choose: Insert→ References→ Index and Tables…→ Table of Contents→ Op-

tions. 
• Check the box “Style Template”. 
• Delete all entries in the list. 
• Then match title and heading levels as follows: title→level 1, heading1→ 

level 2, heading2→level 3. 
• Click OK. 
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Tips for Word 2007 Users 

In the Office Fluent user interface the menus and toolbars have been replaced by 
the Ribbon; the commands are now organized into a set of tabs.  

• Security settings: Go to the Trust Center, choose Macro security and click 
„Disable all macros with notification“. When a security warning appears to tell 
you that the template contains macros, click on “Activate”.  

• Copy the template in the default template folder (which folder this is can be 
seen by selecting Office > New > My Templates or Installed Templates) 

• Choose Office > New > My Templates and select T1-book.dot. 
• The template is now attached to the new document. The customized buttons 

can be accessed via the tab “Add-Ins”. 
• The additional macros for advanced users can be accessed via View > Macros. 
• Do not create equations with the default equation editor. Use MathType or the 

Microsoft Equation 3.0 instead which can be accessed via Insert Object from 
the Insert ribbon. 

 


